Problem with Vimeo Videos

first post: Napoleon79 wrote: The package works fine and flawlessly with Vimeo public videos. On...

Open Lightbox via Icon?

first post: CDeCinko wrote: I want my users to be able to view a YouTube video via two methods....

latest post: raly76 wrote: The easiest way might be to see the rendered sourcecode that the pa...

Support for other formats?

first post: CDeCinko wrote: Are there any plans to support other video formats, such as Yahoo o...

latest post: raly76 wrote: CDeCinko wrote: Are there any plans to support other video formats...

ScriptManager Error

first post: hfloyd wrote: This looks like a great package, but I received an error message wh...

latest post: RPottabathini wrote: i installed video embed package and i successfully added and i am a...

Regex failing on vimeo url

first post: PeterCaitens wrote: I am trying to load up my video from Vimeo at http://vimeo.com/1239...

latest post: PeterCaitens wrote: <Bump />Anyone???

Can anyone help me in getting the Lightbox feature to work?

first post: wildlife wrote: I've installed Designit Video Embed and have successfully used it t...

latest post: wildlife wrote: I think I got it.I took out all the references to Designit Video Em...

Custom Params? ie: bgcolor/wmode

first post: joshreid wrote: Hi GuysI was wondering if there was any way to pass the embed funct...

latest post: raly76 wrote: This discussion has been copied to a work item. Click here to go to...

mixing up with and height

first post: nlubbers wrote: When I insert the following macro: <umbraco:Macro videoHeight="...

latest post: raly76 wrote: Download the patch (dll) from the release 1.0.1 and see if that doe...

  • 1-8 of 8 discussions
    • Previous
    • 1
    • Next
    • Showing
    • All
    • discussions